Author Topic: 1973 CJ6  (Read 44247 times)

Wingman

  • Free Loader
  • Hero Member
  • ***
  • Posts: 3825
  • Karma: +2/-1
Re: 1973 CJ6
« Reply #855 on: July 25, 2017, 10:49:13 AM »
Had one in the Rubicon, perfect for wallet and sidearm.
Retired

rejeep

  • M4wd Vendor
  • Hero Member
  • *****
  • Posts: 5794
  • Karma: +1/-0
Re: 1973 CJ6
« Reply #856 on: July 25, 2017, 11:03:49 AM »
I was thinking wrenches and an ignition box... ;)
I never wanted a red car.. always thought they were tacky and common...
I now have 4 very not common cars and they are all red.. :o

rejeep

  • M4wd Vendor
  • Hero Member
  • *****
  • Posts: 5794
  • Karma: +1/-0
Re: 1973 CJ6
« Reply #857 on: July 31, 2017, 08:54:10 AM »
little update on the ignition box gremlin issue...

make a very long story short..
The ignition module ground (black wire in harness) grounds through the distributor.
The distributor is in fact grounded via the distributor hold down clamp...
I created a secondary ground from the vacuum advance screw to the engine block. 
4 tanks of fuel later and no issue...

note to self:  don't powder coat distributor hold down clamps...  ::)
I never wanted a red car.. always thought they were tacky and common...
I now have 4 very not common cars and they are all red.. :o

Wingman

  • Free Loader
  • Hero Member
  • ***
  • Posts: 3825
  • Karma: +2/-1
Re: 1973 CJ6
« Reply #858 on: July 31, 2017, 09:25:51 AM »
Ready for AOAA wheeling?!
Retired

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17365
  • Karma: +8/-20
Re: 1973 CJ6
« Reply #859 on: July 31, 2017, 09:41:55 AM »
thats odd, so since it probably has a cork gasket under it, it was trying to find ground though the drive gears / oil pump?  hmmm

rejeep

  • M4wd Vendor
  • Hero Member
  • *****
  • Posts: 5794
  • Karma: +1/-0
Re: 1973 CJ6
« Reply #860 on: July 31, 2017, 10:18:41 AM »
exactly...


I hope
I never wanted a red car.. always thought they were tacky and common...
I now have 4 very not common cars and they are all red.. :o

mr.mindless

  • Administrator
  • Hero Member
  • *****
  • Posts: 11307
  • Karma: +1/-15
Re: 1973 CJ6
« Reply #861 on: July 31, 2017, 10:35:33 AM »
that's a great find! what a pain!
Quote from: etk300ex
oh lord!

etk300ex

  • Hero Member
  • *****
  • Posts: 4376
  • Karma: +1/-3
Re: 1973 CJ6
« Reply #862 on: July 31, 2017, 01:25:10 PM »
Its always something so stupid!

rejeep

  • M4wd Vendor
  • Hero Member
  • *****
  • Posts: 5794
  • Karma: +1/-0
Re: 1973 CJ6
« Reply #863 on: August 30, 2017, 01:32:40 PM »
just ranting.. but I'm done with shitty aftermarket parts.. 

little more homework this weekend..  looks like a MSD ignition box is in my future..



I never wanted a red car.. always thought they were tacky and common...
I now have 4 very not common cars and they are all red.. :o

rejeep

  • M4wd Vendor
  • Hero Member
  • *****
  • Posts: 5794
  • Karma: +1/-0
Re: 1973 CJ6
« Reply #864 on: September 19, 2017, 08:38:48 AM »
Chrysler ignition box installed last night...

Chrysler ignition, Ford distributor, AMC motor, GM fuel injection system.. ::)

Jeep runs like a raped ape now..
snappier throttle response and easily bolted on 20 HP  ::)

removed the hood to cowl seal and im getting a bit more air draw out of the engine compartment..


time will tell..
I never wanted a red car.. always thought they were tacky and common...
I now have 4 very not common cars and they are all red.. :o

KingtheZJ

  • Hero Member
  • *****
  • Posts: 2133
  • Karma: +0/-0
Re: 1973 CJ6
« Reply #865 on: May 25, 2018, 04:20:21 PM »
This thing looks insane on the highway! Nice!

rejeep

  • M4wd Vendor
  • Hero Member
  • *****
  • Posts: 5794
  • Karma: +1/-0
Re: 1973 CJ6
« Reply #866 on: May 26, 2018, 07:57:42 AM »
Believe it or not it’s a great hwy ride..
It’s been a pleasure to drive...
Where was I?  Been all over the place lately.
I never wanted a red car.. always thought they were tacky and common...
I now have 4 very not common cars and they are all red.. :o

mr.mindless

  • Administrator
  • Hero Member
  • *****
  • Posts: 11307
  • Karma: +1/-15
Re: 1973 CJ6
« Reply #867 on: May 26, 2018, 08:57:02 AM »
Coil has been good?


Sent from my iPhone using Tapatalk
Quote from: etk300ex
oh lord!

rejeep

  • M4wd Vendor
  • Hero Member
  • *****
  • Posts: 5794
  • Karma: +1/-0
Re: 1973 CJ6
« Reply #868 on: May 26, 2018, 09:49:31 AM »
It’s been smooth, functional and reliable.

Not to jinx anything, I’m still tweaking..
Been playing with tire pressure and I have a vibration at 30/35mph..
I’m assuming it’s due to solid mounted everything, but I’m still touching everything again..

Engine runs warm.. not a bad warm, but a custom fan shroud would be nice eventually..

Still not addressed:
AC Charge
Re galvanize hood hinges
Washer pump

I never wanted a red car.. always thought they were tacky and common...
I now have 4 very not common cars and they are all red.. :o

mr.mindless

  • Administrator
  • Hero Member
  • *****
  • Posts: 11307
  • Karma: +1/-15
Re: 1973 CJ6
« Reply #869 on: May 26, 2018, 10:18:11 AM »
Driveshaft angles? Or improper yoke clocking? Just my first suspicions.


Sent from my iPhone using Tapatalk
Quote from: etk300ex
oh lord!