Author Topic: 572  (Read 105991 times)

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17270
  • Karma: +8/-20
Re: 572
« Reply #1605 on: March 15, 2018, 10:20:18 PM »
i hate motors

i have about 6 at the shop id like at the bottom of a lake

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17270
  • Karma: +8/-20
Re: 572
« Reply #1606 on: March 17, 2018, 11:01:58 PM »
extracted from trailer and pushed into shop, so it begins again. 

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17270
  • Karma: +8/-20
Re: 572
« Reply #1607 on: March 18, 2018, 06:55:27 PM »
motor pulled

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17270
  • Karma: +8/-20
Re: 572
« Reply #1608 on: March 20, 2018, 10:10:30 PM »
new motor fired on a stand, good cold idle oil pressure.  need to tack some mufflers on so i can hear any motor noise over open headers but looking good. 

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17270
  • Karma: +8/-20
Re: 572
« Reply #1609 on: March 22, 2018, 10:46:44 PM »
fired with mufflers.  sounds good not tics or knocks cold idle 40psi

torn down and stripped for cam install Saturday. 

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17270
  • Karma: +8/-20
Re: 572
« Reply #1610 on: March 27, 2018, 12:23:56 AM »
o my. 


she has a real car sound with the buggy exhaust   8)


needs about 20 minutes of work to drive out but in the car and fired. 

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17270
  • Karma: +8/-20
Re: 572
« Reply #1611 on: March 30, 2018, 01:28:17 AM »
wide ban O2 and log able AFR gage installed for HP tuners
OBD2 port added to the car

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17270
  • Karma: +8/-20
Re: 572
« Reply #1612 on: April 02, 2018, 08:56:03 PM »
300M shafts put back in after last sand hallow breakage

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17270
  • Karma: +8/-20
Re: 572
« Reply #1613 on: April 09, 2018, 03:06:39 PM »
loaded in trailer yesterday

http://www.lt1swap.com/lsx_tach.htm

need to get my tach working for next tune session

gif

  • Hero Member
  • *****
  • Posts: 1232
  • Karma: +0/-0
Re: 572
« Reply #1614 on: April 09, 2018, 03:55:41 PM »
good enough for trails?

M4wdFab

  • Administrator
  • Hero Member
  • *****
  • Posts: 17270
  • Karma: +8/-20
Re: 572
« Reply #1615 on: April 09, 2018, 03:59:21 PM »
ya it should be ok to do some wheelin

Wingman

  • Free Loader
  • Hero Member
  • ***
  • Posts: 3805
  • Karma: +2/-1
Re: 572
« Reply #1616 on: April 09, 2018, 08:56:24 PM »
You have Torque, you have dongle. What more do you need?
Retired